Moin aus Kiel

  • Moin


    Ich bin Klaas aus Kiel.

    Habe mir vor etwa einem Jahr eine Yamaha Grizzly 450 gekauft.

    Habe das Quad im letzten Sommer und Winter auch ordentlich genutzt.

    Wie schon vermuten lässt bin ich eher der Geländefahrer als Geschwindigkeitsfreak.


    Nun wollte ich die Grizzly langsam wieder aus dem Winterlager holen. Doch leider startet sie nicht.

    Drehe ich die Zündung, so geht zwar Display und Licht an, aber der Starter macht keinen Ton. Ein Kumpel meinte (ohne den Grizzly gesehen zu haben) es könnte auch daran liegen, dass der Masseanschluss korrodiert ist.

    Über tatkräftige Hilfe in Wort oder Handlung, gern auch vor Ort, würde ich mich sehr freuen.


    Bisher unternommen:
    -
    Sicherung geprüft > alle in Ordnung
    -
    neue Batterie > eingebaut
    -
    Zündkerzen kontrolliert > in Ordnung.


    Gruß

    Klaas

  • Erstmal mal Herzlich Willkommen im Q-Team Nord !

    Ich bin nicht so der Technik bewanderte, aber ich glaube das Dir mit Rat geholfen werden kann

    Fahre niemals schneller,
    als das dein Schutzengel fliegt.
    Und er fliegt schnell !!!

  • Willkommen im Forum

    Genieße deine Zeit denn du lebst nur jetzt und heute. Morgen kannst du gestern nicht nachholen und später kommt früher als du denkst :!::!::!:

  • Moin, wenn du starten möchtest, klackert denn irgendwas? Die Quads/ATV´s haben ein seperates Starterrelay. wenns klackert is die Batterie zu schwach so das auch Tacho und so aus geht beim starten, wenn nicht ist das Starterrelay defekt, Zur Überprüfung kann man das auch kurz schließen. (eine Brücke über beide Kontakte herstellen)

    Gegen Ihren letzten Beitrag halte ich mir militärische Optionen offen!